Back to overview
ongoing issues with MERCURY server
Jul 20 at 02:48pm EDT
Affected services
4yourwebsite.com
Resolved
Jul 22 at 08:25pm EDT
all back to normal. server is being moved to new infrastructure that eliminates the upstream provider that caused the problem so that this will not happen again.
Affected services
4yourwebsite.com
Updated
Jul 20 at 03:39pm EDT
Server is back online. Still unstable while working on final fixes.
Affected services
4yourwebsite.com
Created
Jul 20 at 02:48pm EDT
From our Data Center's upstream provider:
We have escalated your case on high Priority and our team is working on switching the underlying infrastructure that's affected, we appreciate your patience during our investigation. We will update when we have more information. Please standby, thank you.
Affected services
4yourwebsite.com